Как развернуть и настроить отказоустойчивую локальную сеть на MikroTik и Cisco с помощью VRRP

Как развернуть и настроить отказоустойчивую локальную сеть на MikroTik и Cisco с помощью VRRP

CiscoMikroTik

Пошаговое руководство, как настроить резервирование на первом переходе (шлюз
по умолчанию) на маршрутизаторах MikroTik и Cisco с помощью протокола VRRP и развернуть отказоустойчивую локальную сеть.

 

 

Настраиваем интерфейс и VRRP на Cisco:

Router#configure terminal
Router(config)#interface gigabitEthernet 0/1
Router(config-if)#vrrp 25 ip 192.168.88.254
Router(config-if)#vrrp 25 preempt
Router(config-if)#vrrp 25 priority 100

 

Проверяем:

Router#show vrrp brief
Interface Grp Pri Time Own Pre State Master addr Group addr
Gi0/1 25 100 3609 Y Backup 192.168.88.1 192.168.88.254

 

 

Еще пример:

Router#show vrrp brief
Interface Grp Pri Time Own Pre State Master addr Group addr
Gi0/1 25 100 3609 Y Master 192.168.88.2 192.168.88.254

 

Если нужно меняем параметры таймера:

Router(config-if)#vrrp 25 timers advertise 2

 

 

Настройка MikroTik:

[[email protected]] > /interface vrrp
[[email protected]] /interface vrrp> add interface=ether2 name=vrrp1 priority=100 vrid=25 version=2
[[email protected]] > /ip address
[[email protected]] /ip address> add address=192.168.88.254 interface=vrrp1 network=192.168.88.0

 

Проверяем что получилось:

MikroTik VRRP

 

 

Вот и все, далее поверяем как работает VRRP. Для этого выключаем один из маршрутизаторов и наблюдаем, что пакеты начинают идти через другой.

 

Cпасибо за уделенное время на прочтение статьи о MikroTik и Cisco!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Ciscoкурсы по кибербезопасности,  полный курс по кибербезопасностикурсы DevNet (программируемые сети) от Академии Ciscoкурсы Linux от Linux Professional Institute на платформе SEDICOMM University (Университет СЭДИКОММ).

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
CiscoMikroTik

Больше похожих постов

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Самое читаемое

Результатов не найдено.

Меню