Basic-Configuration-for-Cisco-ASA-5505-Interfaces-Trunk-Port

Базовая конфигурация интерфейсов Cisco ASA 5505 — транковые порты

Новости

Сегодня мы расскажем о базовой конфигурации Cisco ASA для транковых портов, в частности, с отказоустойчивыми каналами. Рассмотрим ситуацию с двумя маршрутизаторами ASA, где один из них является основным, а второй — резервным, в зоне DMZ. Ранее в нашем блоге мы выполняли конфигурацию портов доступа Cisco ASA:

Базовая конфигурация для интерфейсов Cisco ASA 5505 — Порты доступа

 

И так приступим к базовой конфигурации Cisco ASA для транковых портов. Ниже приведена топология, показывающая размещение Cisco ASA в корпоративной сети. Представленные здесь конфигурации, IP-адреса и топология предназначены только для демонстрационных целей и не имеют отношения к какой-либо из корпоративных сетей.

Cisco-ASA-in-Failover-Scenario

Рис. 1.1. Cisco ASA в сценарии отказоустойчивости

Нижеприведенный пример является лишь базовым примером транк портов Cisco ASA, в нём мы собираемся сконфигурировать семь интерфейсов VLAN, включая резервный интерфейс, который настроен с помощью резервных команд lan. VLAN 20, 21 и 22 транкируются по Ethernet 1/1.

 

Конфигурация VLAN 10

sedicomm_asa(config)# interface vlan 10
sedicomm_asa(config-if)# nameif outside
sedicomm_asa(config-if)# security-level 0
sedicomm_asa(config-if)# ip address 10.1.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурация VLAN 20

sedicomm_asa(config-if)# interface vlan 20
sedicomm_asa(config-if)# nameif inside
sedicomm_asa(config-if)# security-level 100
sedicomm_asa(config-if)# ip address 10.2.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурации VLAN 21

sedicomm_asa(config-if)# interface vlan 21
sedicomm_asa(config-if)# nameif dept1
sedicomm_asa(config-if)# security-level 90
sedicomm_asa(config-if)# ip address 10.2.2.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурации VLAN 22

sedicomm_asa(config-if)# interface vlan 22
sedicomm_asa(config-if)# nameif dept2
sedicomm_asa(config-if)# security-level 90
sedicomm_asa(config-if)# ip address 10.2.3.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурации VLAN 30

sedicomm_asa(config-if)# interface vlan 30
sedicomm_asa(config-if)# nameif dmz
sedicomm_asa(config-if)# security-level 50
sedicomm_asa(config-if)# ip address 10.3.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурации VLAN 40

sedicomm_asa(config-if)# interface vlan 40
sedicomm_asa(config-if)# nameif backup-isp
sedicomm_asa(config-if)# security-level 50
sedicomm_asa(config-if)# ip address 10.1.2.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурации VLAN 50

sedicomm_asa(config-if)# failover lan faillink vlan 50
sedicomm_asa(config)# failover interface ip faillink 10.4.1.1 255.255.255.0 standby 10.4.1.2 255.255.255.0

 

Назначение интерфейсов с идентификатором VLAN

sedicomm_asa(config)# interface ethernet 1/0
sedicomm_asa(config-if)# switchport access vlan 10
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/2
sedicomm_asa(config-if)# switchport access vlan 30
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/3
sedicomm_asa(config-if)# switchport access vlan 40
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/4
sedicomm_asa(config-if)# switchport access vlan 50
sedicomm_asa(config-if)# no shutdown

 

Создание транк порта на интерфейсе

sedicomm_asa(config-if)# interface ethernet 1/1
sedicomm_asa(config-if)# switchport mode trunk
sedicomm_asa(config-if)# switchport trunk allowed vlan 20-22
sedicomm_asa(config-if)# switchport trunk native vlan 5
sedicomm_asa(config-if)# no shutdown

 

 

Спасибо за уделенное время на прочтение статьи!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Cisco от Академии Cisco, курсы Linux от Linux Professional Institute на платформе SEDICOMM University.

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
Новости

Больше похожих постов

Как ликвидировали опасных польских хакеров: часть 2, специалист по защите информации обязанности Минск

Как ликвидировали опасных польских хакеров: часть 2, специалист по защите информации обязанности Минск

39
0
Недавно польская полиция арестовала нескольких членов хакерской группировки. По всей видимости, эти злоумышленники нападали на различные организации. Также они терроризировали…
Как ликвидировали опасных польских хакеров: часть 1, информационная безопасность специальность зарплата Минск

Как ликвидировали опасных польских хакеров: часть 1, информационная безопасность специальность зарплата Минск

39
0
В Польше правоохранительные органы арестовали крайне опасную хакерскую группировку. По всей видимости, киберполиция долго готовилась к этой операции. Однако на…

2 комментария. Оставить новый

  • Владислав
    20 марта 2019 09:41
    Добрый день. Расскажите более подробно про настройку 50 vlan его роль в данной топологии.
    Ответить
    • Михайло
      19 мая 2020 02:30
      Это тот самый резервный влан, который, отдельный физический кабель, насколько я понял
      Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Most Viewed Posts
Меню