Базовая конфигурация интерфейсов Cisco ASA 5505 — порты доступа

Базовая конфигурация интерфейсов Cisco ASA 5505 — порты доступа

Новости

Сегодня поговорим о базовой конфигурации Cisco ASA на портах доступа, а также о том, как настроить переключение Cisco ASA на резервный интерфейс. Позже мы опубликуем статью о конфигурации Cisco ASA для транковых портов. Сейчас рассмотрим ситуацию с двумя маршрутизаторами ASA, где один из них является основным, а второй — резервным, в зоне DMZ.

Давайте рассмотрим конфигурацию Cisco ASA, где мы настраиваем пять интерфейсов VLAN, включая резервный интерфейс, который настроен с помощью резервных команд lan.

Cisco-ASA-5505

Примеры конфигурации для интерфейсов ASA 5505

В приведенном ниже примере, мы конфигурируем VLAN 2, VLAN 3, VLAN 4 и VLAN 5, где VLAN 6 выполняете роль резервного интерфейса, после этого все VLAN будут назначены интерфейсам.

Это базовая конфигурация портов доступа в межсетевом экране Cisco ASA 5505.

 

Конфигурация VLAN 2

sedicomm_asa(config)# interface vlan 2
sedicomm_asa(config-if)# nameif outside
sedicomm_asa(config-if)# security-level 0
sedicomm_asa(config-if)# ip address 10.1.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурация VLAN 3

sedicomm_asa(config-if)# interface vlan 3
sedicomm_asa(config-if)# nameif inside
sedicomm_asa(config-if)# security-level 100
sedicomm_asa(config-if)# ip address 10.2.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурация VLAN 4

sedicomm_asa(config-if)# interface vlan 4
sedicomm_asa(config-if)# nameif dmz
sedicomm_asa(config-if)# security-level 50
sedicomm_asa(config-if)# ip address 10.3.1.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

Конфигурация VLAN 5

sedicomm_asa(config-if)# interface vlan 5
sedicomm_asa(config-if)# nameif backup-isp
sedicomm_asa(config-if)# security-level 50
sedicomm_asa(config-if)# ip address 10.1.2.1 255.255.255.0
sedicomm_asa(config-if)# no shutdown

 

 

Конфигурация резервного VLAN 6

[/code]sedicomm_asa(config-if)# failover lan faillink vlan 6
sedicomm_asa(config)# failover interface ip faillink 10.4.1.1 255.255.255.0 standby 10.4.1.2 255.255.255.0[/code]

 

 

Назначение интерфейсов идентификатора VLAN

sedicomm_asa(config)# interface ethernet 1/0
sedicomm_asa(config-if)# switchport access vlan 2
sedicomm_asa(config-if)# no shutdown
sedicomm_asa(config-if)# interface ethernet 1/1
sedicomm_asa(config-if)# switchport access vlan 3
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/2
sedicomm_asa(config-if)# switchport access vlan 4
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/3
sedicomm_asa(config-if)# switchport access vlan 5
sedicomm_asa(config-if)# no shutdown

sedicomm_asa(config-if)# interface ethernet 1/4
sedicomm_asa(config-if)# switchport access vlan 6
sedicomm_asa(config-if)# no shutdown

 

Спасибо за уделенное время на прочтение статьи!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Cisco от Академии Cisco, курсы Linux от Linux Professional Institute на платформе SEDICOMM University.

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
Новости

Больше похожих постов

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Самое читаемое
Меню