Протоколы MST, PVST+ и их совместимость

Протоколы MST, PVST+ и их совместимость

Routing & SwitchingSpanning-Tree

Протоколы MST (Multiple Spanning Tree) и PVST+ (Per VLAN Spanning Tree) предназначены для вычисления в избыточной сети дерева кратчайших маршрутов без петель, но каждый из данных протоколов использует разный подход в своей реализации:

  • MST сопоставляет несколько виртуальных локальных сетей VLAN с одним экземпляром связующего дерева (spanning-tree), уменьшая количество экземпляров связующего дерева.
  • PVST+ вычисляет экземпляр связующего дерева для каждого VLAN.

Обе версии совместимы, но как они будут себя вести себя в связке?

PVST+ отправляет BPDU для каждого экземпляра/VLAN, чтобы MST мог обрабатывать каждый BPDU отдельно для каждого VLAN. MST, однако, не имеет экземпляра для каждой VLAN, поэтому какие BPDU ему необходимо отправлять?

Это проблема… возможно два VLANа используют один и тот же экземпляр MST, но используют разные корневые мосты (root bridge), корневые порты (root ports) и другие атрибуты в домене PVST+. Какую информацию следует отправить MST в своих BPDU? Невозможно создать соотвествие 1:1 между информацией MST и PVST+.

Вместо этого, когда область MST (MST region) подключена к топологии PVST+, MST «имитирует» PVST+ с помощью функции, называемой PVST simulation mechanism. Эта функция позволяет области MST отправить PVST+ BPDU (по одному для каждой VLAN) на интерфейсы, подключенные к коммутаторам PVST+. Эти BPDU содержат одну и ту же информацию и рассылают один и тот же корневой мост. Интерфейсы, которые подключаются к топологии PVST+, называются граничными (boundary) интерфейсами/портами.

PVRST+ (Rapid PVST+) также будет поддерживаться. Однако MST реализует только функции PVST+, поэтому разницы в производительности не будет.

Поскольку теперь коммутаторы PVST+ получают BPDU для каждой VLAN из MST, несущих одну и ту же информацию, все они будут принимать одинаковые решения при выборе корневого моста, корневого порта и т.д.

Откуда взялась информация, которую MST рассылает в имитируемых для PVST+ BPDU? Все коммутаторы MST должны согласовывать одну и ту же информацию, поэтому для этого используется информация из IST (internal spanning tree). Корневой мост в области MST, который выбирается как корневой мост для IST, также будет использоваться в BPDU для PVST+.

А как насчет обратного пути? От PVST+ к MST?

MST выбирает роль порта (корневой, назначенный, не назначенный) для пограничного интерфейса для всех VLAN только путем просмотра информации в BPDU VLAN 1.

Выбор роли порта на пограничном интерфейсе для всех VLAN является рискованным … ведь это означает, что предполагается, что все VLAN используют один и тот же корневой мост, корневые порты и т.д. неизвестно, согласен ли домен PVST+ с ролью порта для всех VLAN, которая выбирается на пограничном интерфейсе MST. Однако есть несколько простых проверок, которые MST может использовать, чтобы выяснить, согласуется ли его роль порта с PVST+. Давайте посмотрим на каждую возможную роль порта.

 

Назначенный порт (Designated Port)

Если MST хочет использовать граничный порт в качестве назначенного порта. Он использует следующую проверку:

BPDU MST от IST должен быть лучше по сравнению с каждым BPDU из PVST+ для каждой VLAN, который приходит на пограничный интерфейс.

Таким образом, MST сравнивает свой собственный BPDU IST со всеми BPDU PVST+ (по одному для каждой VLAN). Если его собственный BPDU лучше чем BPDU PVST+, он узнает, что PVST+ соглашается на роль порта, и можно безопасно определить пограничный интерфейс как назначенный порт. Если же нет, значит, что PVST+ не согласен с ролью порта и блокирует пограничный интерфейс. Состояние интерфейса отображается как broken.

 

Корневой порт (Root Port)

Пограничный интерфейс может стать корневым портом, если принимаемый им BPDU из VLAN 1 является лучшим BPDU, который он получает на любом из своих пограничных интерфейсов. Это означает, что корневой мост для VLAN 1 находится в домене PVST+. Когда это произойдет, интерфейс перейдет в состояние пересылки для всех VLAN. Это сложная ситуация. MST действует так, как будто все VLAN имеют свой корневой мост в домене PVST+ и превращает свой пограничный интерфейс в корневой порт для всех VLAN, но это может быть не так. Чтобы противостоять этому, MST использует следующую проверку:

BPDU из PVST+ для всех VLAN, за исключением VLAN 1, должны быть идентичными или превосходить по сравнению с PVST+ VLAN 1 BPDU.

Это означает, что MST прослушивает все BPDU PVST+, которые он получает на своем пограничном интерфейсе, и проверяет, являются ли эти BPDU лучше, чем BPDU с VLAN 1 от PVST+. Если это так, MST может безопасно превратить свой пограничный интерфейс в корневой порт. Если нет, коммутатор сообщает об ошибке несоответствия; интерфейс будет заблокирован и отобразит своё состояние как broken.

Важное предостережение — PVST+ использует расширение идентификатора системы (system ID extension), которое включает номер VLAN как часть идентификатора моста. Это делает невозможным существование BPDU PVST+ из разных VLAN с одинаковым значением. Из-за этого BPDU PVST+ требуют приоритет, который по меньшей мере на 4096 ниже, чем BPDU PVST+ VLAN 1.

 

Неназначенный порт (Non-designated Port)

И последнее, но не менее важное: пограничный интерфейс может быть неназначенным портом. Он становится неназначенным портом, если пограничный интерфейс получает BPDU VLAN 1 PVST+, который лучше собственного BPDU MST IST, но недостаточно, чтобы стать корневым портом. В этом случае пограничный интерфейс становится неназначенным портом для всех VLAN. MST должен проверить, считает ли домен PVST+ его тоже неназначенным портом, и он может быстро проверить это, прослушивая все BPDU PVST+. Когда BPDU PVST+ лучше своего собственного BPDU, он может стать неназначенным портом. Коммутаторы Cisco не выполняют никаких дополнительных проверок. Даже если был получен лучший BPDU, коммутатор сообщит об ошибке несогласованности PVST, и порт перейдет в режим broken, но поскольку он заблокирован в любом случае, это не имеет значения.

Проще всего настроить свою сеть, чтобы область MST была корневым мостом. Если домен PVST+ имеет корневой мост, то MST будет использовать один и тот же корневой порт для всех VLAN. Если корневой мост находится в регионе MST, вы изменяете стоимость для каждого VLAN на коммутаторах PVST+ для использования разных корневых портов и используете бит балансировки нагрузки.

 

Конфигурация

Давайте посмотрим на все это в действии. Я использую три коммутатора:

Протоколы MST, PVST+ и их совместимость

 

 

SW1 будет использовать rapid spanning tree, SW2 и SW3 будут использовать MST. Мы будем использовать три экземпляра MST и шесть VLAN. Начнем с настройки интерфейсов в качестве транков и добавим некоторые VLAN:

SW1, SW2, & SW3
(config)#interface range GigabitEthernet 0/1 - 2
(config-if-range)#switchport trunk encapsulation dot1q
(config-if-range)#switchport mode trunk 

 

SW1, SW2 & SW3
(config)#vlan 10
(config-vlan)#vlan 20
(config-vlan)#vlan 30
(config-vlan)#vlan 40
(config-vlan)#vlan 50
(config-vlan)#vlan 60
(config-vlan)#exit

 

Теперь у нас есть базовая конфигурация, которую мы можем использовать.

 

Корневой мост MST

В первом сценарии я собираюсь использовать регион MST в качестве корневого моста. VLAN 10, 20 и 30 будут связаны с экземпляром 1; VLAN 40, 50 и 60 — с экземпляром 2. SW2 будет корневым мостом, для экземпляра 0 и 1:

SW2(config)#spanning-tree mode mst

SW2(config)#spanning-tree mst configuration
SW2(config-mst)#name REGION1
SW2(config-mst)#instance 1 vlan 10, 20, 30
SW2(config-mst)#instance 2 vlan 40, 50, 60

 

SW2(config)#spanning-tree mst 0-1 priority 8192

 

 

SW3 станет корневым мостом, экземпляра 2:

SW3(config)#spanning-tree mode mst

SW3(config)#spanning-tree mst configuration
SW3(config-mst)#name REGION1
SW3(config-mst)#instance 1 vlan 10, 20, 30
SW3(config-mst)#instance 2 vlan 40, 50, 60

 

SW3(config-mst)#spanning-tree mst 2 priority 8192

 

 

SW1 работает с rapid spanning tree с приоритетом по умолчанию. Давайте посмотрим, что происходит сейчас, когда я пытаюсь сделать SW1 новым корневым мостом для одной из VLAN:

SW1(config)#spanning-tree vlan 60 priority 4096

 

Как только вы это сделаете, у вас появится следующее сообщение на SW2 и SW3:

SW2#
%SPANTREE-2-PVSTSIM_FAIL: Blocking designated port Gi0/1: Inconsistent inferior PVST BPDU received on VLAN 60, claiming root 4106:fa16.3ec0.f43a

 

SW3#
%SPANTREE-2-PVSTSIM_FAIL: Blocking designated port Gi0/1: Inconsistent inferior PVST BPDU received on VLAN 60, claiming root 4106:fa16.3ec0.f43a

 

Для того чтобы пограничный интерфейс был назначенным портом,  BPDU MST IST должен быть лучше по сравнению со всеми BPDU PVST+. Так как у нас это условие не соблюдается — граничный интерфейс теперь находится в состоянии broken:

SW2#show spanning-tree mst 0

##### MST0 vlans mapped: 1-9,11-19,21-29,31-39,41-49,51-59,61-4094
Bridge address fa16.3e9f.1dac priority 8192 (8192 sysid 0)
Root this switch for the CIST
Operational hello time 2 , forward delay 15, max age 20, txholdcount 6
Configured hello time 2 , forward delay 15, max age 20, max hops 20

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Desg BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Desg FWD 20000 128.3 Shr

 

 

SW2#show spanning-tree mst 1

##### MST1 vlans mapped: 10,20,30
Bridge address fa16.3e9f.1dac priority 8193 (8192 sysid 1)
Root this switch for MST1

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Desg BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Desg FWD 20000 128.3 Shr

 

SW2#show spanning-tree mst 2

##### MST2 vlans mapped: 40,50,60
Bridge address fa16.3e9f.1dac priority 32770 (32768 sysid 2)
Root address fa16.3eb2.1388 priority 8194 (8192 sysid 2)
port Gi0/2 cost 20000 rem hops 19

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Desg BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Root FWD 20000 128.3 Shr

 

 

Интерфейс GigabitEthernet 0/1 переходит в состояние BKN (broken) для всех экземпляров VLAN. На последнем выводе команды можно увидеть, что хотя GigabitEthernet 0/1 находится в состоянии broken, SW2 распознает SW1 как корневой мост. Давайте увеличим приоритет SW1, чтобы SW2 и SW3 стали корневыми мостами в этой топологии.

SW1(config)#spanning-tree vlan 60 priority 32768

 

Это решает наши проблемы с интерфейсами в состоянии broken:

SW2#
%SPANTREE-2-PVSTSIM_OK: PVST Simulation inconsistency cleared on port GigabitEthernet0/1.

 

SW3#
%SPANTREE-2-PVSTSIM_OK: PVST Simulation inconsistency cleared on port GigabitEthernet0/1.

 

SW1 теперь видит область MST как корневой мост. Поскольку все BPDU PVST+, которые получают SW2 и SW3, хуже по сравнению с BPSTU MST IST, несогласованность устраняется.

Сейчас все работает правильно. Давайте посмотрим на некоторые из выводов spanning-tree. Вот VLAN 1, который сопоставляется с экземпляром 0, где SW2 является корневым мостом:

SW1#show spanning-tree vlan 1

VLAN0001
Spanning tree enabled protocol rstp
Root ID Priority 8192
Address fa16.3e9f.1dac
Cost 4
Port 2 (GigabitEthernet0/1)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address fa16.3ec0.f43a
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi0/1 Root FWD 4 128.2 Shr Peer(STP)
Gi0/2 Altn BLK 4 128.3 Shr Peer(STP)

 

 

Выше мы видим, что GigabitEthernet 0/1 является корневым портом. Вот результат VLAN 10, который сопоставляется с экземпляром 1 с SW2 в качестве корневого моста:

SW1#show spanning-tree vlan 10

VLAN0010
Spanning tree enabled protocol rstp
Root ID Priority 8192
Address fa16.3e9f.1dac
Cost 4
Port 2 (GigabitEthernet0/1)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)
Address fa16.3ec0.f43a
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi0/1 Root FWD 4 128.2 Shr Peer(STP)
Gi0/2 Altn BLK 4 128.3 Shr Peer(STP)

 

 

Результат такой же, как и у VLAN 1. Давайте также посмотрим на VLAN 40, которая сопоставляется с экземпляром 2, где SW3 является корневым мостом:

SW1#show spanning-tree vlan 60

VLAN0040
Spanning tree enabled protocol rstp
Root ID Priority 8192
Address fa16.3e9f.1dac
Cost 4
Port 2 (GigabitEthernet0/1)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32828 (priority 32768 sys-id-ext 60)
Address fa16.3ec0.f43a
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi0/1 Root FWD 4 128.2 Shr Peer(STP)
Gi0/2 Altn BLK 4 128.3 Shr Peer(STP)

 

 

Вышеприведенный результат интересен. Как объяснялось ранее, MST отображает все VLAN в IST, поэтому даже VLAN 60 (и 40 + 50) используют одну и ту же информацию, хотя SW3 является корневым мостом для этих VLAN. SW1 рассматривает SW2 как корневой мост для этих VLAN.

Наличие области MST в качестве корневого моста является наилучшим вариантом. Он прост в обслуживании, и он позволяет балансировать нагрузку. Например, предположим, что мы хотим, чтобы домен PVST+ использовал другой корневой порт для VLAN 60. Мы можем добиться этого, указав «cost«:

SW1(config)#interface GigabitEthernet 0/2
SW1(config-if)#spanning-tree vlan 60 cost 1

 

SW1 теперь использует GigabitEthernet 0/2 в качестве своего корневого порта для доступа к VLAN 40:

SW1#show spanning-tree vlan 60

VLAN0040
Spanning tree enabled protocol rstp
Root ID Priority 8192
Address fa16.3e9f.1dac
Cost 1
Port 3 (GigabitEthernet0/2)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32828 (priority 32768 sys-id-ext 60)
Address fa16.3ec0.f43a
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi0/1 Altn BLK 4 128.2 Shr Peer(STP)
Gi0/2 Root FWD 1 128.3 Shr Peer(STP)

 

 

GigabitEthernet 0/2 теперь является корневым портом для VLAN 60. Все остальные VLAN все еще используют GigabitEthernet 0/1 в качестве своего корневого порта.

 

PVST + Root Bridge

В домене PVST+ возможно наличие корневого моста. Давайте попробуем:

SW1(config)#spanning-tree vlan 1 priority 4096

 

Как только я изменю приоритет для VLAN 1 на SW1, SW2 начинает жаловаться:

SW2#
%SPANTREE-2-PVSTSIM_FAIL: Blocking root port Gi0/1: Inconsistent inferior PVST BPDU received on VLAN 10, claiming root 32778:fa16.3ec0.f43a

 

 

Это из-за проверки корневого порта, которую выполняет MST. Чтобы стать корневым портом, все BPDU PVST+, за исключением VLAN 1, должны быть одинаковыми или превосходить по сравнению с BPSTU PVST+ VLAN 1. Это не так, поскольку VLAN 10-60 по-прежнему имеют приоритет по умолчанию 32768. В настоящий момент SW2 переводит свой пограничный интерфейс в состояние broken:

SW2#show spanning-tree mst 0

##### MST0 vlans mapped: 1-9,11-19,21-29,31-39,41-49,51-59,61-4094
Bridge address fa16.3e9f.1dac priority 8192 (8192 sysid 0)
Root address fa16.3ec0.f43a priority 4097 (4096 sysid 1)
port Gi0/1 path cost 20000
Regional Root this switch
Operational hello time 2 , forward delay 15, max age 20, txholdcount 6
Configured hello time 2 , forward delay 15, max age 20, max hops 20

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Root BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Desg FWD 20000 128.3 Shr

 

SW2#show spanning-tree mst 1

##### MST1 vlans mapped: 10,20,30
Bridge address fa16.3e9f.1dac priority 8193 (8192 sysid 1)
Root this switch for MST1

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Mstr BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Desg FWD 20000 128.3 Shr

 

SW2#show spanning-tree mst 2

##### MST2 vlans mapped: 40,50,60
Bridge address fa16.3e9f.1dac priority 32770 (32768 sysid 2)
Root address fa16.3eb2.1388 priority 8194 (8192 sysid 2)
port Gi0/2 cost 20000 rem hops 19

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Mstr BKN*20000 128.2 Shr Bound(PVST) *PVST_Inc
Gi0/2 Root FWD 20000 128.3 Shr

 

 

Чтобы исправить это, нужно снизить приоритет во всех VLAN для SW1, за исключением VLAN 1:

SW1(config)#spanning-tree vlan 10,20,30,40,50,60 priority 0

 

Данное значение удовлетворяет проверке корневого порта на SW2:

SW2#
%SPANTREE-2-PVSTSIM_OK: PVST Simulation inconsistency cleared on port GigabitEthernet0/1

 

Сейчас все выглядит хорошо:

SW2#show spanning-tree mst 0

##### MST0 vlans mapped: 1-9,11-19,21-29,31-39,41-49,51-59,61-4094
Bridge address fa16.3e9f.1dac priority 8192 (8192 sysid 0)
Root address fa16.3ec0.f43a priority 4097 (4096 sysid 1)
port Gi0/1 path cost 20000
Regional Root this switch
Operational hello time 2 , forward delay 15, max age 20, txholdcount 6
Configured hello time 2 , forward delay 15, max age 20, max hops 20

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Root FWD 20000 128.2 Shr Bound(PVST)
Gi0/2 Desg FWD 20000 128.3 Shr 

 

SW2#show spanning-tree mst 1

##### MST1 vlans mapped: 10,20,30
Bridge address fa16.3e9f.1dac priority 8193 (8192 sysid 1)
Root this switch for MST1

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Mstr FWD 20000 128.2 Shr Bound(PVST)
Gi0/2 Desg FWD 20000 128.3 Shr 

 

SW2#show spanning-tree mst 2

##### MST2 vlans mapped: 40,50,60
Bridge address fa16.3e9f.1dac priority 32770 (32768 sysid 2)
Root address fa16.3eb2.1388 priority 8194 (8192 sysid 2)
port Gi0/2 cost 20000 rem hops 19

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1 Mstr FWD 20000 128.2 Shr Bound(PVST)
Gi0/2 Root FWD 20000 128.3 Shr

 

 

Выше видно, что пограничный интерфейс теперь находится в состоянии пересылки для всех VLAN.

 

Итоги

В этой статье показано, как можно совместитьMST и PVST+ (или PVRST+).

MST и PV(R)ST+ совместимы, но только при определенных условиях, так как невозможно сопоставить их информацию 1:1. Чтобы справится с этим, MST использует режим совместимости PVST+ и отправляет BPDU для каждой VLAN в свои каналы (пограничные интерфейсы) в домен PVST+. Информация в каждом BPDU основана на IST.

MST использует информацию из BPSTU PVST+ VLAN 1 для определения роли пограничного интерфейса (корневого, назначенного или неназначенного) для всех VLAN. Это также создает проблему, поскольку домен PVST+ может не согласиться с ролью порта. Чтобы обойти это, MST выполняет пару проверок:

  • Назначенный порт:
    • BPDU MST IST должен быть лучше по сравнению с каждым BPDU PVST+ из каждой VLAN, которую коммутатор получает на пограничном интерфейсе.
  • Корневой порт:
    • BPDU PVST+ для всех VLAN, за исключением VLAN 1, должны быть идентичными или лучшими по сравнению с BPDU PVST+ VLAN 1.
    • Из-за расширенного идентификатора системы невозможно существование BPDU с одинаковым значением. Это означает, что приоритет всех BPDU для VLANов, отличных от VLAN 1, должен быть как минимум на 4096 ниже, чем BPDU PVST+ VLAN 1.

Надеюсь, эта статья была для вас полезна!

 

 

Спасибо за уделенное время на прочтение статьи!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Cisco, курсы по кибербезопасности, полный курс по кибербезопасности, курсы DevNet (программируемые сети) от Академии Cisco, курсы Linux от Linux Professional Institute на платформе SEDICOMM University (Университет СЭДИКОММ).

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
Routing & SwitchingSpanning-Tree

Больше похожих постов

Немного о команде offset-list

Немного о команде offset-list

229
0
При запуске протокола маршрутизации, такого как EIGRP или OSPF, вы можете влиять на метрику протокола маршрутизации, изменяя пропускную способность bandwidth…

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Самое читаемое
Стекирование коммутаторов Cisco. Базовая настройка и пошаговая конфигурация.

Стекирование коммутаторов Cisco. Базовая настройка и пошаговая конфигурация.

937
1 комментарий
Стекирование коммутаторов — это функция некоторых коммутаторов уровня доступа Cisco, которая позволяет создавать единое логическое устройство из многих отдельных устройств…
Меню