Как развернуть отказоустойчивую локальную сеть и повысить ее производительность с помощью EtherChannel

Как развернуть отказоустойчивую локальную сеть и повысить ее производительность с помощью EtherChannel

Новости

Рассмотрим как развернуть отказоустойчивую локальную сеть с повышением производительности (Etherchannel).

Исследуемая топология состоит из двух многоуровневых коммутаторов Cisco Catalyst 3560 с операционной системой Cisco IOS версии 15.0(2) и одного коммутатора Cisco Catalyst 2960 с операционной системой Cisco IOS версии 15.0(2) (образ lanbasek9). Допускается использование других коммутаторов и версий Cisco IOS.

 

Схема топологии следующая:

 

 

Лабораторная работа доступна здесь: CCNA/CCNP Lab Configure Etherchannel.

 

 

Сценарий

Агрегирование каналов позволяет создавать логические каналы, состоящие из двух или более физических каналов. Таким образом увеличивается пропускная способность, а также используется только один физический канал. Агрегирование каналов также обеспечивает избыточность в случае сбоя одного из каналов.

В этой статье будет рассмотрена настройка EtherChannel — тип агрегирования каналов, который используется в коммутируемых сетях. Мы настроим EtherChannel с помощью протокола агрегирования портов (PAgP) и протокола управления агрегированием каналов (LACP).

 

Задачи

Часть 1. Построение сети и проверка соединения
Часть 2. Настройка базовых параметров коммутаторов
Часть 3. Настройка EtherChannel с помощью LACP
Часть 4. Настройка EtherChannel с помощью PAgP
Часть 5. Настройка статического EtherChannel

 

Конфигурации D1 после выполнения Части 2
hostname D1
no ip domain-lookup
line console 0
logging synchronous
exec-timeout 5 0
exit
interface range FastEthernet0/1-6
switchport trunk encapsulation dot1q
switchport node trunk
exit

 

 

Конфигурации D2 после выполнения Части 2
hostname D2
no ip domain-lookup
line console 0
logging synchronous
exec-timeout 5 0
exit
interface range FastEthernet0/1-6
switchport trunk encapsulation dot1q
switchport mode trunk
exit

 

 

Конфигурации A1 после выполнения Части 2
hostname A1
no ip domain-lookup
line console 0
logging synchronous
exec-timeout 5 0
exit
interface range FastEthernet0/1-4
switchport mode trunk
exit

 

 

Конфигурации D1 после выполнения Части 3
interface range FastEthernet0/5-6
channel-group 1 mode active
exit

 

 

Конфигурации A1 после выполнения Части 3
interface range FastEthernet0/1-2
channel-group 1 mode active
exit

 

 

Конфигурации D2 после выполнения Части 4
interface range FastEthernet0/5-6
channel-group 2 mode desirable non-silent
exit

 

 

Конфигурации A1 после выполнения Части 4
interface range FastEthernet0/3-4
channel-group 2 mode desirable non-silent
exit

 

 

Конфигурации D1 после выполнения Части 5
interface range FastEthernet0/1-4
no switchport
channel-group 3 mode on
exit

interface Port-Channel 3
ip address 192.168.1.1 255.255.255.0
exit

 

 

Конфигурации D2 после выполнения Части 5
interface range FastEthernet0/1-4
no switchport
channel-group 3 mode on
exit

interface Port-Channel 3
ip address 192.168.1.2 255.255.255.0
exit

 

 

Команды проверки настроек
show interfaces f0/1 switchport
show interfaces trunk
show spanning-tree
show etherchannel summary

 

 

Спасибо за уделенное время на прочтение статьи!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Cisco, курсы по кибербезопасности, полный курс по кибербезопасности, курсы DevNet (программируемые сети) от Академии Cisco, курсы Linux от Linux Professional Institute на платформе SEDICOMM University (Университет СЭДИКОММ).

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
Новости

Больше похожих постов

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Самое читаемое
Меню