Как использовать технологию Cisco IP SLA для оценки качества и мониторинга сети

Новости

Рассмотрим как настроить технологию Cisco IP SLA (Internet protocol service level agreement) для оценки качества и мониторинга сети (service-level agreement monitoring, network performance monitoring, Quality of Service, IP service network health assessment, edge-to-edge network availability monitoring, оценка параметров производительности сетевого соединения, уровень качества сервисов, резервирование каналов связи). Исследуемая топология состоит из двух маршрутизаторов Cisco 2911 с ПО Cisco IOS версии 15. Допускается использование других маршрутизаторов и версий Cisco IOS.

 

Схема топологии следующая:

 

Видео инструкция на нашем YouTube канале:

 

Лабораторная работа доступна здесь: CCNA Routing and Switching 4 Configure IP SLA ICMP Echo.

 

Сценарий

Ваша компания заключила контракт с внешним поставщиком на предоставление веб-сервисов. Вам как сетевому администратору предложено обеспечить мониторинг сервисов поставщика. Для выполнения этой задачи вы решили настроить IP SLA.

 

Задачи

Часть 1. Построение сети и проверка подключения
Часть 2. Настройка IP SLA ICMP Echo на R1
Часть 3. Тестирование и мониторинг выполнения операции IP SLA

 

Конфигурации R1 после выполнения Части 1
hostname R1
no ip domain-lookup
interface Serial0/0/1
ip address 209.165.200.9 255.255.255.252
no shut

ip route 0.0.0.0 0.0.0.0 Serial0/0/1

line con 0
exec-timeout 5 0
logging synchronous

 

 

Конфигурации ISP после выполнения Части 1
hostname R2
no ip domain-lookup
hostname ISP
no ip domain lookup

interface Loopback0
ip address 198.133.219.1 255.255.255.255

interface Serial0/0/0
ip address 209.165.200.10 255.255.255.252
no shut

line con 0
exec-timeout 5 0
logging synchronous

 

 

Конфигурации R1 после выполнения Части 2
ip sla 22
icmp-echo 198.133.219.1
frequency 20

ip sla schedule 22 start-time now life forever

 

 

Часть 3. Тестирование и мониторинг выполнения операции IP SLA
show ip sla configuration

show ip sla statistics

 

 

Спасибо за уделенное время на прочтение статьи о том, как использовать технологию Cisco IP SLA для оценки качества и мониторинга сети!

Если возникли вопросы, задавайте их в комментариях.

Подписывайтесь на обновления нашего блога и оставайтесь в курсе новостей мира инфокоммуникаций!

Чтобы знать больше и выделяться знаниями среди толпы IT-шников, записывайтесь на курсы Cisco, курсы по кибербезопасности, полный курс по кибербезопасности, курсы DevNet (программируемые сети) от Академии Cisco, курсы Linux от Linux Professional Institute на платформе SEDICOMM University (Университет СЭДИКОММ).

Курсы Cisco и Linux с трудоустройством!

Спешите подать заявку! Осталось пару мест. Группы стартуют 22 июля, а следующая 19 августа, 23 сентября, 21 октября, 25 ноября, 16 декабря, 20 января, 24 февраля.
Что Вы получите?
  • Поможем стать экспертом в сетевом администрировании и получить международные сертификаты Cisco CCNA Routing & Switching или Linux LPI.
  • Предлагаем проверенную программу и учебник экспертов из Cisco Networking Academy и Linux Professional Institute, сертифицированных инструкторов и личного куратора.
  • Поможем с трудоустройством и сделать карьеру. 100% наших выпускников трудоустраиваются.
Как проходит обучение?
  • Проводим вечерние онлайн-лекции на нашей платформе или обучайтесь очно на базе Киевского офиса.
  • Спросим у вас об удобном времени для практик и подстроимся: понимаем, что времени учиться мало.
  • Если хотите индивидуальный график — обсудим и осуществим.
  • Выставим четкие дедлайны для самоорганизации. Личный куратор будет на связи, чтобы ответить на вопросы, проконсультировать и мотивировать придерживаться сроков сдачи экзаменов.
А еще поможем Вам:
  • отредактировать резюме;
  • подготовиться к техническим интервью;
  • подготовиться к конкурсу на понравившуюся вакансию;
  • устроим на работу в Cisco по программе Cisco Incubator, New Graduate и Experienced. Наши студенты, которые уже работают там: жмите на #НашиВCisco Вконтакте, #НашиВCisco Facebook.
Чтобы учиться на курсах Cisco CCNA Routing & Switching и Linux LPI, подайте заявку или получите бесплатную консультацию.
Новости

Больше похожих постов

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Заполните поле
Заполните поле
Пожалуйста, введите корректный адрес email.
Вы должны согласиться с условиями для продолжения

Самое читаемое

Как развернуть отказоустойчивую локальную сеть: повышение производительности (Etherchannel) и резервирование на первом переходе (FHRP)

299
2 комментария
Рассмотрим как развернуть отказоустойчивую локальную сеть с повышением производительности (Etherchannel) и резервированием на первом переходе (FHRP). Исследуемая топология состоит из…
Меню